Missing eCommerce Data - Ecommerce Forums
Results 1 to 8 of 8

Thread: Missing eCommerce Data

  1. #1

    Missing eCommerce Data

    Happy Thursday!

    Since we have moved to our new template we have had our share of good and bad experiences. For the last week or more though, we have had no ecommerce data transmit to Google Anayltics/Adwords. We've tried their support and Volusion support, and all the codes seem to be in the right places and the right account number (which hasn't changed). All I know is it killing me because I can't get data I need in on conversions. Anyone else ever have a similar situation?

  2. #2
    You might take a look at the Google Analytics Debuuger plugin for Chrome.
    https://chrome.google.com/webstore/d...amephohjechhna

    I could not have resolved my analytics issues without it.

  3. #3
    2015-04-02 10_13_28-.jpg 2015-04-02 10_16_22-.jpg

    Well I don't see any errors... anything popping out at anyone?
    Edit: I just looked at ours compared to several others on the forums Volusion sites - I see very detailed info on their GA stuff, but ours shows very basic info... maybe something in the code isn't correct?
    Last edited by marc.vasquez; 04-02-2015 at 07:26 AM.

  4. #4
    The pics are too small to read. PM me your site and I will take a look.

  5. #5
    Calling Google can help if you have an Adwords account...

  6. #6
    Been on the phone with them and they haven't been able to help

  7. #7
    Convergent 7 for a small fee could figure it out I am sure.

    Mark is another that knows the Volusion / GA stuff inside out. It's always nice to tip him...

  8. #8
    I believe Marc has resolved his issue.

Similar Threads

  1. Missing photo's.. any easy way to tell?
    By bennyblanco in forum Setup & Configuration
    Replies: 3
    Last Post: 01-06-2014, 07:47 PM
  2. Saved CC Numbers Missing?
    By AWCthreads in forum Site Performance
    Replies: 6
    Last Post: 06-21-2013, 02:50 PM
  3. What's New Category Missing on Mobile Site
    By bty_marketing in forum Custom Code
    Replies: 4
    Last Post: 11-08-2012, 10:10 AM
  4. States Missing
    By AWCthreads in forum Setup & Configuration
    Replies: 3
    Last Post: 08-01-2012, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •