http://helpcenter.volusion.com/run-y...nd-10-browsers
How To Accommodate IE8, 9 and 10 Browsers- Allow shoppers and admins with outdated browsers to still access secure pages of your Volusion store.

BAD ADVICE. Do not follow those instructions. PCI DSS version 3.2 mandates the disabling of Transport Layer Security (TLS) version 1.0 and Secure Sockets Layer (SSL) version 3.0 from all payment data systems. For PCI Compliance, after June 30, 2018, all entities must have stopped use of SSL/early TLS as a security control, and use only secure versions of the protocol. Payment gateway wanting to maintain their own compliance will be instituting a hard stop- transactions with old security will not be able to process.

Payment gateways and acquirers usually have much earlier cut off dates (which have been extended multiple times) so that all clients will be compliant on June 30.